关于升级到72crm_190517无法安装,提示数据库安装失败解决方案

因每个用户数据版本不一致,如果出现无法安装。
1、找到数据库sql文件 public->sql->5kcrm.sql
2、打开5kcrm.sql 将sql中
ALTER TABLE `5kcrm_oa_announcement` ADD `read_user_ids` TEXT NOT NULL DEFAULT '' COMMENT '阅读人' AFTER `owner_user_ids`;
改为:
ALTER TABLE `5kcrm_oa_announcement` ADD `read_user_ids` TEXT  COMMENT '阅读人' AFTER `owner_user_ids`;
已邀请:

要回复问题请先登录注册